Visitors dropping

Viewing 8 reply threads
  • Author
    Posts
    • #4086
      Ed
      • Wales, UK
        • Topics: 521
        • Comments: 950
        • Total: 1471
        • Administrator of NakedExperiment Community
        @ed

      I’m worried about this trend:

      The NE Community received almost 200 less unique visitors in December 2019 than it did in November. January 2020 is looking like another drop, this time around 100. I need to find some way to turn that around in February.

    • #4103
      Ed
      • Wales, UK
        • Topics: 521
        • Comments: 950
        • Total: 1471
        • Administrator of NakedExperiment Community
        @ed

      No new posts (other than mine), since I posted this yesterday. Maybe everyone’s getting ready to celebrate the EU transition beginning at the end of the month but, somehow, I don’t think so.

      Am I posting too much? Is that putting other people off?

    • #4104
      David
      • UK
        • Topics: 2
        • Comments: 42
        • Total: 44
        • Experienced Poster
        @ibi2004

      If it helps, I can only post on other peoples threads.

       

       

    • #4105
      Ed
      • Wales, UK
        • Topics: 521
        • Comments: 950
        • Total: 1471
        • Administrator of NakedExperiment Community
        @ed

      You can’t start new threads?

    • #4106
      David
      • UK
        • Topics: 2
        • Comments: 42
        • Total: 44
        • Experienced Poster
        @ibi2004

      yes. can’t start them.

    • #4107
      Ed
      • Wales, UK
        • Topics: 521
        • Comments: 950
        • Total: 1471
        • Administrator of NakedExperiment Community
        @ed

      So you can’t see the new thread box at the bottom of each topic?

    • #4110
      Prof Green
      • North of England
        • Topics: 51
        • Comments: 696
        • Total: 747
        • Ace Poster
        @profgreen

      This is what I do…

       

      Ed likes this

    • #4116
      David
      • UK
        • Topics: 2
        • Comments: 42
        • Total: 44
        • Experienced Poster
        @ibi2004

      Working now, just tested, but it wasn’t working a month ago. It just said waiting for moderator.

      • This reply was modified 11 months, 3 weeks ago by David.

    • #4118
      Ed
      • Wales, UK
        • Topics: 521
        • Comments: 950
        • Total: 1471
        • Administrator of NakedExperiment Community
        @ed

      That’s really odd. Apart from anything else, there isn’t a moderator system.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.
Skip to toolbar