Sorry if the site has been slow.

Forums Community & News Community News & The Future Sorry if the site has been slow.

Viewing 1 reply thread
  • Author
    Posts
    • #16428
      Ed
        • Wales, UK
        • Topics: 588
        • Comments: 2510
        • Total: 3098
        • Administrator of NakedExperiment Community
        @ed

        I think the server is holding up fairly well, but it’s been dealing with a brute force attack for the past 4-5 hours. It’s been blocking IP addresses at the rate of 2 every 3 minutes for most of that time. Don’t worry, the attack is going after an account that doesn’t even exist so it’s not going to get anywhere but the server is dealing with a huge increase in login attempts right now.

        Diana likes this

      • #16437
        ptHarry
        Participant
          • Topics: 1
          • Comments: 55
          • Total: 56
          • Experienced Poster
          @patreon_96291032

          Ed: “the attack is going after an account that doesn’t even exist”

          Does it have its own unique domain name?

          If it does, you could remove it from DNS, which once the cache expires should stop them reaching the server at all (unless they’re using the IP address, rather than going via the domain name).

          Diana and Ed like this

          • #16438
            Ed
              • Wales, UK
              • Topics: 588
              • Comments: 2510
              • Total: 3098
              • Administrator of NakedExperiment Community
              @ed

              The security system automatically blocks suspicious site accesses, too many failed login attempts in too fast a time, too many failed logins over a longer time, etc. etc. Currently it’s disconnecting. I haven’t seen a single domain name, just random IP addresses.

              Diana likes this

        Viewing 1 reply thread
        • You must be logged in to reply to this topic.