Fixing some issues

Forums Community & News Rumour Control & The Future Fixing some issues

  • This topic has 6 replies, 2 voices, and was last updated 1 month ago by Ed.
Viewing 5 reply threads
  • Author
    Posts
    • #5607
      Ed
      • Wales, UK
        • Topics: 527
        • Comments: 932
        • Total: 1459
        • Administrator of NakedExperiment Community
        @ed

      I’ve spent this afternoon attempting to fix everything I can on the site. So far, I think I’ve fixed the Polls (so we can create new ones) and message attachments seem to be available again.

      Let me know what you think.

      Steve and Martin like this

    • #5610
      Prof Green
      • North of England
        • Topics: 61
        • Comments: 746
        • Total: 807
        • Ace Poster
        @profgreen

      Testing with a nice picture I found online…

      …and it worked 🙂

      Attachments:
      You must be logged in to view attached files.

      Steve, Martin and Ed like this

    • #5612
      Ed
      • Wales, UK
        • Topics: 527
        • Comments: 932
        • Total: 1459
        • Administrator of NakedExperiment Community
        @ed

      Excellent. Looks like that one is certainly fixed then! Phew!

      Steve and Martin like this

    • #5613
      Ed
      • Wales, UK
        • Topics: 527
        • Comments: 932
        • Total: 1459
        • Administrator of NakedExperiment Community
        @ed

      Are there any major issues left to fix? I’ve got a couple of minor glitches to fix and a redirection error (which only affects me anyway), but I want to make sure I fix anything that puts off new members first.

      reverendsl likes this

      • #5614
        Prof Green
        • North of England
          • Topics: 61
          • Comments: 746
          • Total: 807
          • Ace Poster
          @profgreen

        We had that random issue a while ago where we couldn’t always see what we were typing, sometimes in replies and sometimes in posts, but that seems to be fixed now.

        Ed likes this

    • #5615
      Ed
      • Wales, UK
        • Topics: 527
        • Comments: 932
        • Total: 1459
        • Administrator of NakedExperiment Community
        @ed

      That was on my list. I couldn’t get it to happen in Chrome but it happened consistently in Firefox. I can’t get it to happen at all now.

    • #5668
      Ed
      • Wales, UK
        • Topics: 527
        • Comments: 932
        • Total: 1459
        • Administrator of NakedExperiment Community
        @ed

      We’ve got some new signups!

      That proves the signup system is working again. Of course, I’ve still got the issue that e-mail service providers like Yahoo and AOL still think we’re a porn site so they block confirmation and notification e-mails from the site. I’ve tried getting that changed but they are not interested. It seems the only way to do that is to get e-mail account holders to complain to them directly, but most people won’t bother to do that.

      Prof Green and Steve like this

Viewing 5 reply threads
  • You must be logged in to reply to this topic.
Skip to toolbar